在家弄了一个 XAMPP 环境

XAMPP Lite 1.6.1: Apache 2.2.4 + PHP 5.2.1 + MySQL 5.0.37 + phpMyAdmin 2.10.02 + Openssl 0.9.8e + SQLite 2.8.15.
和 Tomcat 5.5.20: Tomcat 5.5.20 and mod_jk/1.2.20,另外加上 phpeclipse。
不过感觉 XAMPP 没有 EasyPHP 好用,除了配置好 https 和 sendmail 这些东东外。
而且 EasyPHP 的当前稳定版本是 Apache 1.3 + PHP 4.4 + MySQL 4.1 的。也不用装服务,想删就删。配置也方便。更没有这个这么庞大。

发表评论

%d 博主赞过: